]> git.openstreetmap.org Git - chef.git/blobdiff - cookbooks/chef/attributes/default.rb
Upgrade chef client to 11.8.0
[chef.git] / cookbooks / chef / attributes / default.rb
index 27c914b8bbdd8c6293eaa68e7682eee936ed2a09..e9283a44418f3a96315e4326c9b8910fdfd3b490 100644 (file)
@@ -2,7 +2,7 @@
 default[:apt][:sources] = node[:apt][:sources] | [ "opscode" ]
 
 # Set the default client version
 default[:apt][:sources] = node[:apt][:sources] | [ "opscode" ]
 
 # Set the default client version
-default[:chef][:client][:version] = "11.6.0-1"
+default[:chef][:client][:version] = "11.8.0-1"
 
 # A list of gems needed by chef recipes
 default[:chef][:gems] = []
 
 # A list of gems needed by chef recipes
 default[:chef][:gems] = []