Remove no longer needed support for old Ubuntu versions
[chef.git] / cookbooks / openssh / recipes / default.rb
index 2ab68392dfd24073307a91f709daa3f56a36d463..9eca4a5ba0633f1d85bca960266c38f5c86e306a 100644 (file)
@@ -24,11 +24,6 @@ package "openssh-client"
 package "openssh-server"
 
 service "ssh" do
-  if node[:lsb][:release].to_f >= 15.10
-    provider Chef::Provider::Service::Systemd
-  elsif node[:lsb][:release].to_f >= 14.04
-    provider Chef::Provider::Service::Upstart
-  end
   action [:enable, :start]
   supports :status => true, :restart => true, :reload => true
 end