Update bundle
authorTom Hughes <tom@compton.nu>
Tue, 14 Nov 2017 19:10:20 +0000 (19:10 +0000)
committerTom Hughes <tom@compton.nu>
Tue, 14 Nov 2017 19:10:20 +0000 (19:10 +0000)
Gemfile.lock

index 39a31a5..30c193c 100644 (file)
 GEM
   remote: https://rubygems.org/
   specs:
-    artifactory (2.8.2)
     ast (2.3.0)
-    backports (3.8.0)
-    cucumber-core (2.0.0)
-      backports (~> 3.6)
-      gherkin (~> 4.0)
+    backports (3.10.3)
+    builder (3.2.3)
+    cucumber-core (3.0.0)
+      backports (>= 3.8.0)
+      cucumber-tag_expressions (>= 1.0.1)
+      gherkin (>= 4.1.3)
+    cucumber-tag_expressions (1.0.1)
     diff-lcs (1.3)
     erubis (2.7.0)
-    foodcritic (11.2.0)
+    ffi (1.9.18)
+    ffi-yajl (2.3.1)
+      libyajl2 (~> 1.2)
+    foodcritic (12.2.0)
       cucumber-core (>= 1.3)
       erubis
+      ffi-yajl (~> 2.0)
       nokogiri (>= 1.5, < 2.0)
       rake
       rufus-lru (~> 1.0)
       treetop (~> 1.4)
-      yajl-ruby (~> 1.1)
-    gherkin (4.1.3)
-    kitchen-vagrant (1.1.0)
+    gherkin (5.0.0)
+    gssapi (1.2.0)
+      ffi (>= 1.0.1)
+    gyoku (1.3.1)
+      builder (>= 2.1.2)
+    httpclient (2.8.3)
+    kitchen-vagrant (1.2.1)
       test-kitchen (~> 1.4)
-    mini_portile2 (2.2.0)
-    mixlib-install (2.1.12)
-      artifactory
+    libyajl2 (1.2.0)
+    little-plugger (1.1.4)
+    logging (2.2.2)
+      little-plugger (~> 1.1)
+      multi_json (~> 1.10)
+    mini_portile2 (2.3.0)
+    mixlib-install (3.8.0)
       mixlib-shellout
       mixlib-versioning
       thor
-    mixlib-shellout (2.2.7)
-    mixlib-versioning (1.1.0)
-    multi_json (1.12.1)
+    mixlib-shellout (2.3.2)
+    mixlib-versioning (1.2.2)
+    multi_json (1.12.2)
     net-scp (1.2.1)
       net-ssh (>= 2.6.5)
-    net-ssh (4.1.0)
-      openssl
+    net-ssh (4.2.0)
     net-ssh-gateway (1.3.0)
       net-ssh (>= 2.6.5)
     net-telnet (0.1.1)
-    nokogiri (1.8.0)
-      mini_portile2 (~> 2.2.0)
-    openssl (2.0.3)
-    parallel (1.11.2)
-    parser (2.4.0.0)
-      ast (~> 2.2)
+    nokogiri (1.8.1)
+      mini_portile2 (~> 2.3.0)
+    nori (2.6.0)
+    parallel (1.12.0)
+    parser (2.4.0.2)
+      ast (~> 2.3)
     polyglot (0.3.5)
     powerpack (0.1.1)
     rainbow (2.2.2)
       rake
-    rake (12.0.0)
-    rspec (3.6.0)
-      rspec-core (~> 3.6.0)
-      rspec-expectations (~> 3.6.0)
-      rspec-mocks (~> 3.6.0)
-    rspec-core (3.6.0)
-      rspec-support (~> 3.6.0)
-    rspec-expectations (3.6.0)
+    rake (12.2.1)
+    rspec (3.7.0)
+      rspec-core (~> 3.7.0)
+      rspec-expectations (~> 3.7.0)
+      rspec-mocks (~> 3.7.0)
+    rspec-core (3.7.0)
+      rspec-support (~> 3.7.0)
+    rspec-expectations (3.7.0)
       diff-lcs (>= 1.2.0, < 2.0)
-      rspec-support (~> 3.6.0)
+      rspec-support (~> 3.7.0)
     rspec-its (1.2.0)
       rspec-core (>= 3.0.0)
       rspec-expectations (>= 3.0.0)
-    rspec-mocks (3.6.0)
+    rspec-mocks (3.7.0)
       diff-lcs (>= 1.2.0, < 2.0)
-      rspec-support (~> 3.6.0)
-    rspec-support (3.6.0)
-    rubocop (0.49.1)
+      rspec-support (~> 3.7.0)
+    rspec-support (3.7.0)
+    rubocop (0.51.0)
       parallel (~> 1.10)
       parser (>= 2.3.3.1, < 3.0)
       powerpack (~> 0.1)
-      rainbow (>= 1.99.1, < 3.0)
+      rainbow (>= 2.2.2, < 3.0)
       ruby-progressbar (~> 1.7)
       unicode-display_width (~> 1.0, >= 1.0.1)
-    ruby-progressbar (1.8.1)
+    ruby-progressbar (1.9.0)
+    rubyntlm (0.6.2)
+    rubyzip (1.2.1)
     rufus-lru (1.1.0)
     safe_yaml (1.0.4)
-    serverspec (2.39.1)
+    serverspec (2.41.3)
       multi_json
       rspec (~> 3.0)
       rspec-its
-      specinfra (~> 2.68)
+      specinfra (~> 2.72)
     sfl (2.3)
-    specinfra (2.68.1)
+    specinfra (2.72.1)
       net-scp
       net-ssh (>= 2.7, < 5.0)
       net-telnet
       sfl
-    test-kitchen (1.16.0)
-      mixlib-install (>= 1.2, < 3.0)
+    test-kitchen (1.19.0)
+      mixlib-install (~> 3.6)
       mixlib-shellout (>= 1.2, < 3.0)
       net-scp (~> 1.1)
       net-ssh (>= 2.9, < 5.0)
       net-ssh-gateway (~> 1.2)
       safe_yaml (~> 1.0)
       thor (~> 0.19, < 0.19.2)
+      winrm (~> 2.0)
+      winrm-elevated (~> 1.0)
+      winrm-fs (~> 1.0.2)
     thor (0.19.1)
     treetop (1.6.8)
       polyglot (~> 0.3)
     unicode-display_width (1.3.0)
-    yajl-ruby (1.3.0)
+    winrm (2.2.3)
+      builder (>= 2.1.2)
+      erubis (~> 2.7)
+      gssapi (~> 1.2)
+      gyoku (~> 1.0)
+      httpclient (~> 2.2, >= 2.2.0.2)
+      logging (>= 1.6.1, < 3.0)
+      nori (~> 2.0)
+      rubyntlm (~> 0.6.0, >= 0.6.1)
+    winrm-elevated (1.1.0)
+      winrm (~> 2.0)
+      winrm-fs (~> 1.0)
+    winrm-fs (1.0.2)
+      erubis (~> 2.7)
+      logging (>= 1.6.1, < 3.0)
+      rubyzip (~> 1.1)
+      winrm (~> 2.0)
 
 PLATFORMS
   ruby
@@ -109,4 +143,4 @@ DEPENDENCIES
   test-kitchen
 
 BUNDLED WITH
-   1.13.7
+   1.15.4