Update bundle
authorTom Hughes <tom@compton.nu>
Sun, 20 Oct 2019 18:49:27 +0000 (19:49 +0100)
committerTom Hughes <tom@compton.nu>
Sun, 20 Oct 2019 18:49:34 +0000 (19:49 +0100)
Gemfile.lock

index d5d138592e265a1dbf55b00fde1ee135cfa37282..973d415ee42189bef6e6cdf2afe5839867d08e80 100644 (file)
@@ -4,7 +4,7 @@ GEM
     ast (2.4.0)
     bcrypt_pbkdf (1.0.1)
     builder (3.2.3)
-    cookstyle (5.7.0)
+    cookstyle (5.9.3)
       rubocop (= 0.72.0)
     diff-lcs (1.3)
     ed25519 (1.2.4)
@@ -34,7 +34,7 @@ GEM
       thor
     mixlib-shellout (3.0.7)
     mixlib-versioning (1.2.7)
-    multi_json (1.13.1)
+    multi_json (1.14.1)
     necromancer (0.5.0)
     net-scp (2.0.0)
       net-ssh (>= 2.6.5, < 6.0.0)
@@ -50,22 +50,22 @@ GEM
       equatable (~> 0.6)
       tty-color (~> 0.5)
     rainbow (3.0.0)
-    rspec (3.8.0)
-      rspec-core (~> 3.8.0)
-      rspec-expectations (~> 3.8.0)
-      rspec-mocks (~> 3.8.0)
-    rspec-core (3.8.2)
-      rspec-support (~> 3.8.0)
-    rspec-expectations (3.8.6)
+    rspec (3.9.0)
+      rspec-core (~> 3.9.0)
+      rspec-expectations (~> 3.9.0)
+      rspec-mocks (~> 3.9.0)
+    rspec-core (3.9.0)
+      rspec-support (~> 3.9.0)
+    rspec-expectations (3.9.0)
       diff-lcs (>= 1.2.0, < 2.0)
-      rspec-support (~> 3.8.0)
+      rspec-support (~> 3.9.0)
     rspec-its (1.3.0)
       rspec-core (>= 3.0.0)
       rspec-expectations (>= 3.0.0)
-    rspec-mocks (3.8.2)
+    rspec-mocks (3.9.0)
       diff-lcs (>= 1.2.0, < 2.0)
-      rspec-support (~> 3.8.0)
-    rspec-support (3.8.3)
+      rspec-support (~> 3.9.0)
+    rspec-support (3.9.0)
     rubocop (0.72.0)
       jaro_winkler (~> 1.5.1)
       parallel (~> 1.10)
@@ -82,7 +82,7 @@ GEM
       rspec-its
       specinfra (~> 2.72)
     sfl (2.3)
-    specinfra (2.82.2)
+    specinfra (2.82.3)
       net-scp
       net-ssh (>= 2.7)
       net-telnet (= 0.1.1)
@@ -107,7 +107,7 @@ GEM
       winrm-fs (~> 1.1)
     thor (0.20.3)
     tomlrb (1.2.8)
-    tty-box (0.4.1)
+    tty-box (0.5.0)
       pastel (~> 0.7.2)
       strings (~> 0.1.6)
       tty-cursor (~> 0.7)
@@ -141,7 +141,7 @@ GEM
       logging (>= 1.6.1, < 3.0)
       rubyzip (~> 1.1)
       winrm (~> 2.0)
-    wisper (2.0.0)
+    wisper (2.0.1)
 
 PLATFORMS
   ruby