Remove no longer needed support for old Ubuntu versions
[chef.git] / cookbooks / openssh / recipes / default.rb
2017-03-12 Tom HughesRemove no longer needed support for old Ubuntu versions
2016-06-30 Tom HughesFix rubocop warnings
2016-01-08 Tom HughesUse systemd to manage sshd on Ubuntu 15.10
2015-02-09 Tom HughesFix some foodcritic complaints
2015-02-03 Tom HughesYet more rubucop cleanups
2015-02-03 Tom HughesFix more rubocop detected style issues
2014-06-02 Tom HughesTreat ssh as an upstart managed service on 14.04
2013-11-22 Tom HughesFix some correctness issues identified by foodcritic
2013-08-01 Tom HughesInclude ECDSA keys in ssh_known_hosts
2013-06-19 Tom HughesDrop support for old Ubuntu versions we no longer use
2013-05-30 Tom HughesAdd a bunch more cookbooks