Switch apt allow-downgrades for force-yes for backward compatibility