Use .ruby-version for local and travis