Make sure apt-transport-https is installed