Require git rather than git-core