Explicitly load letsencrypt intermediate on 14.04 machines