We don't need to install libapache2-mod-tile as apache_module will