Update the ANT_OPTS as higher memory requirements were needed for sucessful compile.
authorShaun McDonald <shaun@shaunmcdonald.me.uk>
Wed, 3 Oct 2012 16:28:23 +0000 (17:28 +0100)
committerShaun McDonald <shaun@shaunmcdonald.me.uk>
Wed, 3 Oct 2012 16:28:23 +0000 (17:28 +0100)
README.txt

index 68f6fb0..034f0fe 100644 (file)
@@ -67,7 +67,7 @@ or
 * ant release-no-locales
 
 If you're using Mac OS X, you may need to tell ant to use more memory, by
-typing export ANT_OPTS="-Xms768m -Xmx1024m -XX:MaxPermSize=512m" 
+typing export ANT_OPTS="-Xms768m -Xmx1024m -XX:MaxPermSize=768m -XX:ReservedCodeCacheSize=512m" 
 beforehand (you can put this in your .profile).