Add note to readme about flex version needed as RichardF says that Flex4 has a compat...