Replace SuperTabNavigator (not compatible with Flex 4) with standard TabNavigator...