add note to use Flex 3.4 or 3.5 to avoid http://bugs.adobe.com/jira/browse/SDK-16705