Use ejs templates in browse JS
[rails.git] / Gemfile.lock
1 GEM
2   remote: http://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (3.2.8)
6       actionpack (= 3.2.8)
7       mail (~> 2.4.4)
8     actionpack (3.2.8)
9       activemodel (= 3.2.8)
10       activesupport (= 3.2.8)
11       builder (~> 3.0.0)
12       erubis (~> 2.7.0)
13       journey (~> 1.0.4)
14       rack (~> 1.4.0)
15       rack-cache (~> 1.2)
16       rack-test (~> 0.6.1)
17       sprockets (~> 2.1.3)
18     activemodel (3.2.8)
19       activesupport (= 3.2.8)
20       builder (~> 3.0.0)
21     activerecord (3.2.8)
22       activemodel (= 3.2.8)
23       activesupport (= 3.2.8)
24       arel (~> 3.0.2)
25       tzinfo (~> 0.3.29)
26     activeresource (3.2.8)
27       activemodel (= 3.2.8)
28       activesupport (= 3.2.8)
29     activesupport (3.2.8)
30       i18n (~> 0.6)
31       multi_json (~> 1.0)
32     arel (3.0.2)
33     bigdecimal (1.1.0)
34     builder (3.0.3)
35     cocaine (0.3.2)
36     coffee-rails (3.2.2)
37       coffee-script (>= 2.2.0)
38       railties (~> 3.2.0)
39     coffee-script (2.2.0)
40       coffee-script-source
41       execjs
42     coffee-script-source (1.3.3)
43     composite_primary_keys (5.0.9)
44       activerecord (~> 3.2.0, >= 3.2.8)
45     deadlock_retry (1.2.0)
46     dynamic_form (1.1.4)
47     ejs (1.1.1)
48     erubis (2.7.0)
49     execjs (1.4.0)
50       multi_json (~> 1.0)
51     faraday (0.8.4)
52       multipart-post (~> 1.1)
53     hike (1.2.1)
54     htmlentities (4.3.1)
55     http_accept_language (1.0.2)
56     httpauth (0.2.0)
57     httpclient (2.2.7)
58     i18n (0.6.1)
59     i18n-js (3.0.0.rc2)
60       i18n
61     iconv (0.1)
62     journey (1.0.4)
63     jquery-rails (2.1.3)
64       railties (>= 3.1.0, < 5.0)
65       thor (~> 0.14)
66     json (1.7.5)
67     jwt (0.1.5)
68       multi_json (>= 1.0)
69     libv8 (3.3.10.4)
70     libxml-ruby (2.3.3)
71     mail (2.4.4)
72       i18n (>= 0.4.0)
73       mime-types (~> 1.16)
74       treetop (~> 1.4.8)
75     memcached (1.4.6)
76     mime-types (1.19)
77     minitest (4.0.0)
78     multi_json (1.3.6)
79     multipart-post (1.1.5)
80     nokogiri (1.5.5)
81     oauth (0.4.7)
82     oauth-plugin (0.4.1)
83       multi_json
84       oauth (~> 0.4.4)
85       oauth2 (>= 0.5.0)
86       rack
87     oauth2 (0.8.0)
88       faraday (~> 0.8)
89       httpauth (~> 0.1)
90       jwt (~> 0.1.4)
91       multi_json (~> 1.0)
92       rack (~> 1.2)
93     open_id_authentication (1.1.0)
94       rack-openid (~> 1.3)
95     paperclip (2.7.1)
96       activerecord (>= 2.3.0)
97       activesupport (>= 2.3.2)
98       cocaine (>= 0.0.2)
99       mime-types
100     pg (0.14.1)
101     polyglot (0.3.3)
102     rack (1.4.1)
103     rack-cache (1.2)
104       rack (>= 0.4)
105     rack-openid (1.3.1)
106       rack (>= 1.1.0)
107       ruby-openid (>= 2.1.8)
108     rack-ssl (1.3.2)
109       rack
110     rack-test (0.6.2)
111       rack (>= 1.0)
112     rails (3.2.8)
113       actionmailer (= 3.2.8)
114       actionpack (= 3.2.8)
115       activerecord (= 3.2.8)
116       activeresource (= 3.2.8)
117       activesupport (= 3.2.8)
118       bundler (~> 1.0)
119       railties (= 3.2.8)
120     rails-i18n (0.6.6)
121       i18n (~> 0.5)
122     railties (3.2.8)
123       actionpack (= 3.2.8)
124       activesupport (= 3.2.8)
125       rack-ssl (~> 1.3.2)
126       rake (>= 0.8.7)
127       rdoc (~> 3.4)
128       thor (>= 0.14.6, < 2.0)
129     rake (0.9.2.2)
130     rdoc (3.12)
131       json (~> 1.4)
132     redcarpet (2.1.1)
133     rinku (1.7.0)
134     ruby-openid (2.2.1)
135     sanitize (2.0.3)
136       nokogiri (>= 1.4.4, < 1.6)
137     sass (3.2.1)
138     sass-rails (3.2.5)
139       railties (~> 3.2.0)
140       sass (>= 3.1.10)
141       tilt (~> 1.3)
142     sprockets (2.1.3)
143       hike (~> 1.2)
144       rack (~> 1.0)
145       tilt (~> 1.1, != 1.3.0)
146     therubyracer (0.10.2)
147       libv8 (~> 3.3.10)
148     thor (0.16.0)
149     tilt (1.3.3)
150     timecop (0.5.2)
151     treetop (1.4.10)
152       polyglot
153       polyglot (>= 0.3.1)
154     tzinfo (0.3.33)
155     uglifier (1.3.0)
156       execjs (>= 0.3.0)
157       multi_json (~> 1.0, >= 1.0.2)
158     validates_email_format_of (1.5.3)
159
160 PLATFORMS
161   ruby
162
163 DEPENDENCIES
164   SystemTimer (>= 1.1.3)
165   bigdecimal
166   coffee-rails (~> 3.2.1)
167   composite_primary_keys (>= 5.0.9)
168   deadlock_retry (>= 1.2.0)
169   dynamic_form
170   ejs
171   htmlentities
172   http_accept_language (>= 1.0.2)
173   httpclient
174   i18n-js (>= 3.0.0.rc2)
175   iconv
176   jquery-rails
177   libxml-ruby (>= 2.0.5)
178   memcached (>= 1.4.1)
179   minitest
180   oauth-plugin (>= 0.4.1)
181   open_id_authentication (>= 1.1.0)
182   paperclip (~> 2.0)
183   pg
184   rails (= 3.2.8)
185   rails-i18n (>= 0.6.3)
186   redcarpet
187   rinku (>= 1.2.2)
188   ruby-openid (>= 2.2.0)
189   sanitize
190   sass-rails (~> 3.2.3)
191   therubyracer
192   timecop
193   uglifier (>= 1.0.3)
194   validates_email_format_of (>= 1.5.1)