Fixed related issues positioning
[rails.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     aasm (4.1.0)
6     actionmailer (4.2.7)
7       actionpack (= 4.2.7)
8       actionview (= 4.2.7)
9       activejob (= 4.2.7)
10       mail (~> 2.5, >= 2.5.4)
11       rails-dom-testing (~> 1.0, >= 1.0.5)
12     actionpack (4.2.7)
13       actionview (= 4.2.7)
14       activesupport (= 4.2.7)
15       rack (~> 1.6)
16       rack-test (~> 0.6.2)
17       rails-dom-testing (~> 1.0, >= 1.0.5)
18       rails-html-sanitizer (~> 1.0, >= 1.0.2)
19     actionpack-page_caching (1.0.2)
20       actionpack (>= 4.0.0, < 5)
21     actionview (4.2.7)
22       activesupport (= 4.2.7)
23       builder (~> 3.1)
24       erubis (~> 2.7.0)
25       rails-dom-testing (~> 1.0, >= 1.0.5)
26       rails-html-sanitizer (~> 1.0, >= 1.0.2)
27     activejob (4.2.7)
28       activesupport (= 4.2.7)
29       globalid (>= 0.3.0)
30     activemodel (4.2.7)
31       activesupport (= 4.2.7)
32       builder (~> 3.1)
33     activerecord (4.2.7)
34       activemodel (= 4.2.7)
35       activesupport (= 4.2.7)
36       arel (~> 6.0)
37     activesupport (4.2.7)
38       i18n (~> 0.7)
39       json (~> 1.7, >= 1.7.7)
40       minitest (~> 5.1)
41       thread_safe (~> 0.3, >= 0.3.4)
42       tzinfo (~> 1.1)
43     addressable (2.4.0)
44     arel (6.0.3)
45     ast (2.3.0)
46     autoprefixer-rails (6.3.7)
47       execjs
48     bigdecimal (1.1.0)
49     builder (3.2.2)
50     capybara (2.7.1)
51       addressable
52       mime-types (>= 1.16)
53       nokogiri (>= 1.3.3)
54       rack (>= 1.0.0)
55       rack-test (>= 0.5.4)
56       xpath (~> 2.0)
57     climate_control (0.0.3)
58       activesupport (>= 3.0)
59     cliver (0.3.2)
60     cocaine (0.5.8)
61       climate_control (>= 0.0.3, < 1.0)
62     coffee-rails (4.1.1)
63       coffee-script (>= 2.2.0)
64       railties (>= 4.0.0, < 5.1.x)
65     coffee-script (2.4.1)
66       coffee-script-source
67       execjs
68     coffee-script-source (1.10.0)
69     colorize (0.8.1)
70     composite_primary_keys (8.1.3)
71       activerecord (~> 4.2.0)
72     concurrent-ruby (1.0.2)
73     coveralls (0.8.14)
74       json (>= 1.8, < 3)
75       simplecov (~> 0.12.0)
76       term-ansicolor (~> 1.3)
77       thor (~> 0.19.1)
78       tins (~> 1.6.0)
79     crass (1.0.2)
80     dalli (2.7.6)
81     deadlock_retry (1.2.0)
82     docile (1.1.5)
83     dynamic_form (1.1.4)
84     erubis (2.7.0)
85     execjs (2.7.0)
86     exifr (1.2.4)
87     faraday (0.9.2)
88       multipart-post (>= 1.2, < 3)
89     fspath (2.1.1)
90     globalid (0.3.6)
91       activesupport (>= 4.1.0)
92     hashie (3.4.4)
93     htmlentities (4.3.4)
94     http_accept_language (2.0.5)
95     httpclient (2.8.0)
96     i18n (0.7.0)
97     i18n-js (3.0.0.rc13)
98       i18n (~> 0.6, >= 0.6.6)
99     image_optim (0.22.1)
100       exifr (~> 1.2, >= 1.2.2)
101       fspath (~> 2.1)
102       image_size (~> 1.3)
103       in_threads (~> 1.3)
104       progress (~> 3.0, >= 3.0.1)
105     image_size (1.4.2)
106     in_threads (1.3.1)
107     jquery-rails (4.1.1)
108       rails-dom-testing (>= 1, < 3)
109       railties (>= 4.2.0)
110       thor (>= 0.14, < 2.0)
111     jshint (1.4.0)
112       execjs (>= 1.4.0)
113       multi_json (~> 1.0)
114       therubyracer (~> 0.12.1)
115     json (1.8.3)
116     jsonify (0.3.1)
117       multi_json (~> 1.0)
118     jsonify-rails (0.3.2)
119       actionpack
120       jsonify (< 0.4.0)
121     jwt (1.5.4)
122     kgio (2.10.0)
123     konacha (4.0.0)
124       actionpack (>= 4.1, < 5)
125       capybara
126       colorize
127       railties (>= 4.1, < 5)
128       sprockets (>= 2, < 4)
129       sprockets-rails (>= 2, < 4)
130       tilt
131     libv8 (3.16.14.15)
132     libxml-ruby (2.9.0)
133     logstash-event (1.2.02)
134     logstasher (1.0.0)
135       activerecord (>= 4.0)
136       activesupport (>= 4.0)
137       logstash-event (~> 1.2.0)
138       request_store
139     loofah (2.0.3)
140       nokogiri (>= 1.5.9)
141     mail (2.6.4)
142       mime-types (>= 1.16, < 4)
143     mime-types (3.1)
144       mime-types-data (~> 3.2015)
145     mime-types-data (3.2016.0521)
146     mimemagic (0.3.0)
147     mini_portile2 (2.1.0)
148     minitest (5.9.0)
149     multi_json (1.12.1)
150     multi_xml (0.5.5)
151     multipart-post (2.0.0)
152     nokogiri (1.6.8)
153       mini_portile2 (~> 2.1.0)
154       pkg-config (~> 1.1.7)
155     nokogumbo (1.4.7)
156       nokogiri
157     oauth (0.4.7)
158     oauth-plugin (0.5.1)
159       multi_json
160       oauth (~> 0.4.4)
161       oauth2 (>= 0.5.0)
162       rack
163     oauth2 (1.2.0)
164       faraday (>= 0.8, < 0.10)
165       jwt (~> 1.0)
166       multi_json (~> 1.3)
167       multi_xml (~> 0.5)
168       rack (>= 1.2, < 3)
169     omniauth (1.3.1)
170       hashie (>= 1.2, < 4)
171       rack (>= 1.0, < 3)
172     omniauth-facebook (3.0.0)
173       omniauth-oauth2 (~> 1.2)
174     omniauth-github (1.1.2)
175       omniauth (~> 1.0)
176       omniauth-oauth2 (~> 1.1)
177     omniauth-google-oauth2 (0.4.1)
178       jwt (~> 1.5.2)
179       multi_json (~> 1.3)
180       omniauth (>= 1.1.1)
181       omniauth-oauth2 (>= 1.3.1)
182     omniauth-oauth2 (1.4.0)
183       oauth2 (~> 1.0)
184       omniauth (~> 1.2)
185     omniauth-openid (1.0.1)
186       omniauth (~> 1.0)
187       rack-openid (~> 1.3.1)
188     omniauth-windowslive (0.0.9.1)
189       multi_json (>= 1.0.3)
190       omniauth-oauth2 (~> 1.0)
191     paperclip (4.3.7)
192       activemodel (>= 3.2.0)
193       activesupport (>= 3.2.0)
194       cocaine (~> 0.5.5)
195       mime-types
196       mimemagic (= 0.3.0)
197     parser (2.3.1.2)
198       ast (~> 2.2)
199     pg (0.18.4)
200     pkg-config (1.1.7)
201     poltergeist (1.10.0)
202       capybara (~> 2.1)
203       cliver (~> 0.3.1)
204       websocket-driver (>= 0.2.0)
205     powerpack (0.1.1)
206     progress (3.1.1)
207     psych (2.1.0)
208     r2 (0.2.6)
209     rack (1.6.4)
210     rack-cors (0.4.0)
211     rack-openid (1.3.1)
212       rack (>= 1.1.0)
213       ruby-openid (>= 2.1.8)
214     rack-test (0.6.3)
215       rack (>= 1.0)
216     rack-uri_sanitizer (0.0.2)
217     rails (4.2.7)
218       actionmailer (= 4.2.7)
219       actionpack (= 4.2.7)
220       actionview (= 4.2.7)
221       activejob (= 4.2.7)
222       activemodel (= 4.2.7)
223       activerecord (= 4.2.7)
224       activesupport (= 4.2.7)
225       bundler (>= 1.3.0, < 2.0)
226       railties (= 4.2.7)
227       sprockets-rails
228     rails-deprecated_sanitizer (1.0.3)
229       activesupport (>= 4.2.0.alpha)
230     rails-dom-testing (1.0.7)
231       activesupport (>= 4.2.0.beta, < 5.0)
232       nokogiri (~> 1.6.0)
233       rails-deprecated_sanitizer (>= 1.0.1)
234     rails-html-sanitizer (1.0.3)
235       loofah (~> 2.0)
236     rails-i18n (4.0.9)
237       i18n (~> 0.7)
238       railties (~> 4.0)
239     railties (4.2.7)
240       actionpack (= 4.2.7)
241       activesupport (= 4.2.7)
242       rake (>= 0.8.7)
243       thor (>= 0.18.1, < 2.0)
244     rainbow (2.1.0)
245     rake (11.2.2)
246     redcarpet (3.3.4)
247     ref (2.0.0)
248     request_store (1.3.1)
249     rinku (2.0.0)
250     rubocop (0.41.2)
251       parser (>= 2.3.1.1, < 3.0)
252       powerpack (~> 0.1)
253       rainbow (>= 1.99.1, < 3.0)
254       ruby-progressbar (~> 1.7)
255       unicode-display_width (~> 1.0, >= 1.0.1)
256     ruby-openid (2.7.0)
257     ruby-progressbar (1.8.1)
258     sanitize (4.0.1)
259       crass (~> 1.0.2)
260       nokogiri (>= 1.4.4)
261       nokogumbo (~> 1.4.1)
262     sass (3.4.22)
263     sass-rails (5.0.5)
264       railties (>= 4.0.0, < 6)
265       sass (~> 3.1)
266       sprockets (>= 2.8, < 4.0)
267       sprockets-rails (>= 2.0, < 4.0)
268       tilt (>= 1.1, < 3)
269     simplecov (0.12.0)
270       docile (~> 1.1.0)
271       json (>= 1.8, < 3)
272       simplecov-html (~> 0.10.0)
273     simplecov-html (0.10.0)
274     soap4r-ruby1.9 (2.0.5)
275     sprockets (3.6.3)
276       concurrent-ruby (~> 1.0)
277       rack (> 1, < 3)
278     sprockets-rails (3.1.1)
279       actionpack (>= 4.0)
280       activesupport (>= 4.0)
281       sprockets (>= 3.0.0)
282     term-ansicolor (1.3.2)
283       tins (~> 1.0)
284     therubyracer (0.12.2)
285       libv8 (~> 3.16.14.0)
286       ref
287     thor (0.19.1)
288     thread_safe (0.3.5)
289     tilt (2.0.5)
290     timecop (0.8.1)
291     tins (1.6.0)
292     tzinfo (1.2.2)
293       thread_safe (~> 0.1)
294     uglifier (3.0.0)
295       execjs (>= 0.3.0, < 3)
296     unicode-display_width (1.1.0)
297     validates_email_format_of (1.6.3)
298       i18n
299     vendorer (0.1.16)
300     websocket-driver (0.6.4)
301       websocket-extensions (>= 0.1.0)
302     websocket-extensions (0.1.2)
303     xpath (2.0.0)
304       nokogiri (~> 1.3)
305
306 PLATFORMS
307   ruby
308
309 DEPENDENCIES
310   SystemTimer (>= 1.1.3)
311   aasm
312   actionpack-page_caching
313   autoprefixer-rails
314   bigdecimal (~> 1.1.0)
315   coffee-rails (~> 4.1.0)
316   composite_primary_keys (~> 8.1.0)
317   coveralls
318   dalli
319   deadlock_retry (>= 1.2.0)
320   dynamic_form
321   faraday
322   htmlentities
323   http_accept_language (~> 2.0.0)
324   httpclient
325   i18n-js (>= 3.0.0.rc10)
326   image_optim (>= 0.22.0)
327   jquery-rails
328   jshint
329   json
330   jsonify-rails
331   kgio
332   konacha
333   libxml-ruby (>= 2.0.5)
334   logstasher
335   minitest (~> 5.1)
336   oauth-plugin (>= 0.5.1)
337   omniauth
338   omniauth-facebook
339   omniauth-github
340   omniauth-google-oauth2 (>= 0.2.7)
341   omniauth-openid
342   omniauth-windowslive
343   paperclip (~> 4.0)
344   pg
345   poltergeist
346   psych
347   r2
348   rack-cors
349   rack-uri_sanitizer
350   rails (= 4.2.7)
351   rails-i18n (~> 4.0.0)
352   redcarpet
353   rinku (>= 1.2.2)
354   rubocop
355   sanitize
356   sass-rails (~> 5.0)
357   soap4r-ruby1.9
358   timecop
359   uglifier (>= 1.3.0)
360   validates_email_format_of (>= 1.5.1)
361   vendorer
362
363 BUNDLED WITH
364    1.10.6