Require ruby-openid 2.2.0 or later for ruby 1.9 support
[rails.git] / Gemfile.lock
1 GEM
2   remote: http://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (3.2.6)
6       actionpack (= 3.2.6)
7       mail (~> 2.4.4)
8     actionpack (3.2.6)
9       activemodel (= 3.2.6)
10       activesupport (= 3.2.6)
11       builder (~> 3.0.0)
12       erubis (~> 2.7.0)
13       journey (~> 1.0.1)
14       rack (~> 1.4.0)
15       rack-cache (~> 1.2)
16       rack-test (~> 0.6.1)
17       sprockets (~> 2.1.3)
18     activemodel (3.2.6)
19       activesupport (= 3.2.6)
20       builder (~> 3.0.0)
21     activerecord (3.2.6)
22       activemodel (= 3.2.6)
23       activesupport (= 3.2.6)
24       arel (~> 3.0.2)
25       tzinfo (~> 0.3.29)
26     activeresource (3.2.6)
27       activemodel (= 3.2.6)
28       activesupport (= 3.2.6)
29     activesupport (3.2.6)
30       i18n (~> 0.6)
31       multi_json (~> 1.0)
32     arel (3.0.2)
33     bigdecimal (1.1.0)
34     browser (0.1.4)
35     builder (3.0.0)
36     cocaine (0.2.1)
37     coffee-rails (3.2.2)
38       coffee-script (>= 2.2.0)
39       railties (~> 3.2.0)
40     coffee-script (2.2.0)
41       coffee-script-source
42       execjs
43     coffee-script-source (1.3.3)
44     composite_primary_keys (5.0.8)
45       activerecord (~> 3.2.0)
46     deadlock_retry (1.2.0)
47     dynamic_form (1.1.4)
48     erubis (2.7.0)
49     execjs (1.4.0)
50       multi_json (~> 1.0)
51     faraday (0.8.1)
52       multipart-post (~> 1.1)
53     hike (1.2.1)
54     htmlentities (4.3.1)
55     http_accept_language (1.0.2)
56     httpauth (0.1)
57     httpclient (2.2.5)
58     i18n (0.6.0)
59     iconv (0.1)
60     journey (1.0.4)
61     jquery-rails (2.0.2)
62       railties (>= 3.2.0, < 5.0)
63       thor (~> 0.14)
64     json (1.7.3)
65     jwt (0.1.4)
66       json (>= 1.2.4)
67     libv8 (3.3.10.4)
68     libxml-ruby (2.3.3)
69     mail (2.4.4)
70       i18n (>= 0.4.0)
71       mime-types (~> 1.16)
72       treetop (~> 1.4.8)
73     memcached (1.4.2)
74     mime-types (1.19)
75     minitest (3.2.0)
76     multi_json (1.3.6)
77     multipart-post (1.1.5)
78     nokogiri (1.5.5)
79     oauth (0.4.6)
80     oauth2 (0.8.0)
81       faraday (~> 0.8)
82       httpauth (~> 0.1)
83       jwt (~> 0.1.4)
84       multi_json (~> 1.0)
85       rack (~> 1.2)
86     open_id_authentication (1.1.0)
87       rack-openid (~> 1.3)
88     openstreetmap-oauth-plugin (0.4.0.1)
89       multi_json
90       oauth (~> 0.4.4)
91       oauth2 (>= 0.5.0)
92       rack
93     paperclip (2.7.0)
94       activerecord (>= 2.3.0)
95       activesupport (>= 2.3.2)
96       cocaine (>= 0.0.2)
97       mime-types
98     pg (0.14.0)
99     polyglot (0.3.3)
100     rack (1.4.1)
101     rack-cache (1.2)
102       rack (>= 0.4)
103     rack-openid (1.3.1)
104       rack (>= 1.1.0)
105       ruby-openid (>= 2.1.8)
106     rack-ssl (1.3.2)
107       rack
108     rack-test (0.6.1)
109       rack (>= 1.0)
110     rails (3.2.6)
111       actionmailer (= 3.2.6)
112       actionpack (= 3.2.6)
113       activerecord (= 3.2.6)
114       activeresource (= 3.2.6)
115       activesupport (= 3.2.6)
116       bundler (~> 1.0)
117       railties (= 3.2.6)
118     rails-i18n (0.6.5)
119       i18n (~> 0.5)
120     railties (3.2.6)
121       actionpack (= 3.2.6)
122       activesupport (= 3.2.6)
123       rack-ssl (~> 1.3.2)
124       rake (>= 0.8.7)
125       rdoc (~> 3.4)
126       thor (>= 0.14.6, < 2.0)
127     rake (0.9.2.2)
128     rdoc (3.12)
129       json (~> 1.4)
130     redcarpet (2.1.1)
131     rinku (1.5.1)
132     ruby-openid (2.2.0)
133     sanitize (2.0.3)
134       nokogiri (>= 1.4.4, < 1.6)
135     sass (3.1.20)
136     sass-rails (3.2.5)
137       railties (~> 3.2.0)
138       sass (>= 3.1.10)
139       tilt (~> 1.3)
140     sprockets (2.1.3)
141       hike (~> 1.2)
142       rack (~> 1.0)
143       tilt (~> 1.1, != 1.3.0)
144     therubyracer (0.10.1)
145       libv8 (~> 3.3.10)
146     thor (0.15.4)
147     tilt (1.3.3)
148     timecop (0.3.5)
149     treetop (1.4.10)
150       polyglot
151       polyglot (>= 0.3.1)
152     tzinfo (0.3.33)
153     uglifier (1.2.6)
154       execjs (>= 0.3.0)
155       multi_json (~> 1.3)
156     validates_email_format_of (1.5.3)
157
158 PLATFORMS
159   ruby
160
161 DEPENDENCIES
162   SystemTimer (>= 1.1.3)
163   bigdecimal
164   browser
165   coffee-rails (~> 3.2.1)
166   composite_primary_keys (>= 5.0.8)
167   deadlock_retry (>= 1.2.0)
168   dynamic_form
169   htmlentities
170   http_accept_language (>= 1.0.2)
171   httpclient
172   iconv
173   jquery-rails
174   libxml-ruby (>= 2.0.5)
175   memcached (>= 1.4.1)
176   minitest
177   open_id_authentication (>= 1.1.0)
178   openstreetmap-oauth-plugin (>= 0.4.0.1)
179   paperclip (~> 2.0)
180   pg
181   rails (= 3.2.6)
182   rails-i18n (>= 0.6.3)
183   redcarpet
184   rinku (>= 1.2.2)
185   ruby-openid (>= 2.2.0)
186   sanitize
187   sass-rails (~> 3.2.3)
188   therubyracer
189   timecop
190   uglifier (>= 1.0.3)
191   validates_email_format_of (>= 1.5.1)