Update bundle
[rails.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     SystemTimer (1.2.3)
5     actionmailer (4.2.5.1)
6       actionpack (= 4.2.5.1)
7       actionview (= 4.2.5.1)
8       activejob (= 4.2.5.1)
9       mail (~> 2.5, >= 2.5.4)
10       rails-dom-testing (~> 1.0, >= 1.0.5)
11     actionpack (4.2.5.1)
12       actionview (= 4.2.5.1)
13       activesupport (= 4.2.5.1)
14       rack (~> 1.6)
15       rack-test (~> 0.6.2)
16       rails-dom-testing (~> 1.0, >= 1.0.5)
17       rails-html-sanitizer (~> 1.0, >= 1.0.2)
18     actionpack-page_caching (1.0.2)
19       actionpack (>= 4.0.0, < 5)
20     actionview (4.2.5.1)
21       activesupport (= 4.2.5.1)
22       builder (~> 3.1)
23       erubis (~> 2.7.0)
24       rails-dom-testing (~> 1.0, >= 1.0.5)
25       rails-html-sanitizer (~> 1.0, >= 1.0.2)
26     activejob (4.2.5.1)
27       activesupport (= 4.2.5.1)
28       globalid (>= 0.3.0)
29     activemodel (4.2.5.1)
30       activesupport (= 4.2.5.1)
31       builder (~> 3.1)
32     activerecord (4.2.5.1)
33       activemodel (= 4.2.5.1)
34       activesupport (= 4.2.5.1)
35       arel (~> 6.0)
36     activesupport (4.2.5.1)
37       i18n (~> 0.7)
38       json (~> 1.7, >= 1.7.7)
39       minitest (~> 5.1)
40       thread_safe (~> 0.3, >= 0.3.4)
41       tzinfo (~> 1.1)
42     addressable (2.4.0)
43     arel (6.0.3)
44     ast (2.2.0)
45     autoprefixer-rails (6.3.1)
46       execjs
47       json
48     bigdecimal (1.1.0)
49     builder (3.2.2)
50     capybara (2.6.2)
51       addressable
52       mime-types (>= 1.16)
53       nokogiri (>= 1.3.3)
54       rack (>= 1.0.0)
55       rack-test (>= 0.5.4)
56       xpath (~> 2.0)
57     climate_control (0.0.3)
58       activesupport (>= 3.0)
59     cliver (0.3.2)
60     cocaine (0.5.8)
61       climate_control (>= 0.0.3, < 1.0)
62     coffee-rails (4.1.1)
63       coffee-script (>= 2.2.0)
64       railties (>= 4.0.0, < 5.1.x)
65     coffee-script (2.4.1)
66       coffee-script-source
67       execjs
68     coffee-script-source (1.10.0)
69     colorize (0.7.7)
70     composite_primary_keys (8.1.2)
71       activerecord (~> 4.2.0)
72     concurrent-ruby (1.0.0)
73     coveralls (0.8.10)
74       json (~> 1.8)
75       rest-client (>= 1.6.8, < 2)
76       simplecov (~> 0.11.0)
77       term-ansicolor (~> 1.3)
78       thor (~> 0.19.1)
79       tins (~> 1.6.0)
80     crass (1.0.2)
81     dalli (2.7.5)
82     deadlock_retry (1.2.0)
83     docile (1.1.5)
84     domain_name (0.5.20160128)
85       unf (>= 0.0.5, < 1.0.0)
86     dynamic_form (1.1.4)
87     erubis (2.7.0)
88     execjs (2.6.0)
89     exifr (1.2.4)
90     faraday (0.9.2)
91       multipart-post (>= 1.2, < 3)
92     fspath (2.1.1)
93     globalid (0.3.6)
94       activesupport (>= 4.1.0)
95     hashie (3.4.3)
96     htmlentities (4.3.4)
97     http-cookie (1.0.2)
98       domain_name (~> 0.5)
99     http_accept_language (2.0.5)
100     httpclient (2.7.1)
101     i18n (0.7.0)
102     i18n-js (3.0.0.rc12)
103       i18n (~> 0.6, >= 0.6.6)
104     image_optim (0.22.0)
105       exifr (~> 1.2, >= 1.2.2)
106       fspath (~> 2.1)
107       image_size (~> 1.3)
108       in_threads (~> 1.3)
109       progress (~> 3.0, >= 3.0.1)
110     image_size (1.4.1)
111     in_threads (1.3.1)
112     jquery-rails (4.1.0)
113       rails-dom-testing (~> 1.0)
114       railties (>= 4.2.0)
115       thor (>= 0.14, < 2.0)
116     jshint (1.4.0)
117       execjs (>= 1.4.0)
118       multi_json (~> 1.0)
119       therubyracer (~> 0.12.1)
120     json (1.8.3)
121     jsonify (0.3.1)
122       multi_json (~> 1.0)
123     jsonify-rails (0.3.2)
124       actionpack
125       jsonify (< 0.4.0)
126     jwt (1.5.1)
127     kgio (2.10.0)
128     konacha (3.7.0)
129       actionpack (>= 3.1, < 5)
130       capybara
131       colorize
132       railties (>= 3.1, < 5)
133       sprockets (>= 2, < 4)
134       tilt
135     libv8 (3.16.14.13)
136     libxml-ruby (2.8.0)
137     logstash-event (1.2.02)
138     logstasher (0.8.6)
139       activerecord (>= 3.0)
140       activesupport (>= 3.0)
141       logstash-event (~> 1.2.0)
142       request_store
143     loofah (2.0.3)
144       nokogiri (>= 1.5.9)
145     mail (2.6.3)
146       mime-types (>= 1.16, < 3)
147     mime-types (2.99)
148     mimemagic (0.3.0)
149     mini_portile2 (2.0.0)
150     minitest (5.8.4)
151     multi_json (1.11.2)
152     multi_xml (0.5.5)
153     multipart-post (2.0.0)
154     netrc (0.11.0)
155     nokogiri (1.6.7.2)
156       mini_portile2 (~> 2.0.0.rc2)
157     nokogumbo (1.4.7)
158       nokogiri
159     oauth (0.4.7)
160     oauth-plugin (0.5.1)
161       multi_json
162       oauth (~> 0.4.4)
163       oauth2 (>= 0.5.0)
164       rack
165     oauth2 (1.1.0)
166       faraday (>= 0.8, < 0.10)
167       jwt (~> 1.0, < 1.5.2)
168       multi_json (~> 1.3)
169       multi_xml (~> 0.5)
170       rack (>= 1.2, < 3)
171     omniauth (1.3.1)
172       hashie (>= 1.2, < 4)
173       rack (>= 1.0, < 3)
174     omniauth-facebook (3.0.0)
175       omniauth-oauth2 (~> 1.2)
176     omniauth-google-oauth2 (0.3.1)
177       jwt (~> 1.0)
178       multi_json (~> 1.3)
179       omniauth (>= 1.1.1)
180       omniauth-oauth2 (>= 1.3.1)
181     omniauth-oauth2 (1.4.0)
182       oauth2 (~> 1.0)
183       omniauth (~> 1.2)
184     omniauth-openid (1.0.1)
185       omniauth (~> 1.0)
186       rack-openid (~> 1.3.1)
187     omniauth-windowslive (0.0.9.1)
188       multi_json (>= 1.0.3)
189       omniauth-oauth2 (~> 1.0)
190     paperclip (4.3.4)
191       activemodel (>= 3.2.0)
192       activesupport (>= 3.2.0)
193       cocaine (~> 0.5.5)
194       mime-types
195       mimemagic (= 0.3.0)
196     parser (2.3.0.2)
197       ast (~> 2.2)
198     pg (0.18.4)
199     poltergeist (1.9.0)
200       capybara (~> 2.1)
201       cliver (~> 0.3.1)
202       multi_json (~> 1.0)
203       websocket-driver (>= 0.2.0)
204     powerpack (0.1.1)
205     progress (3.1.1)
206     psych (2.0.17)
207     r2 (0.2.6)
208     rack (1.6.4)
209     rack-cors (0.4.0)
210     rack-openid (1.3.1)
211       rack (>= 1.1.0)
212       ruby-openid (>= 2.1.8)
213     rack-test (0.6.3)
214       rack (>= 1.0)
215     rack-uri_sanitizer (0.0.2)
216     rails (4.2.5.1)
217       actionmailer (= 4.2.5.1)
218       actionpack (= 4.2.5.1)
219       actionview (= 4.2.5.1)
220       activejob (= 4.2.5.1)
221       activemodel (= 4.2.5.1)
222       activerecord (= 4.2.5.1)
223       activesupport (= 4.2.5.1)
224       bundler (>= 1.3.0, < 2.0)
225       railties (= 4.2.5.1)
226       sprockets-rails
227     rails-deprecated_sanitizer (1.0.3)
228       activesupport (>= 4.2.0.alpha)
229     rails-dom-testing (1.0.7)
230       activesupport (>= 4.2.0.beta, < 5.0)
231       nokogiri (~> 1.6.0)
232       rails-deprecated_sanitizer (>= 1.0.1)
233     rails-html-sanitizer (1.0.3)
234       loofah (~> 2.0)
235     rails-i18n (4.0.8)
236       i18n (~> 0.7)
237       railties (~> 4.0)
238     railties (4.2.5.1)
239       actionpack (= 4.2.5.1)
240       activesupport (= 4.2.5.1)
241       rake (>= 0.8.7)
242       thor (>= 0.18.1, < 2.0)
243     rainbow (2.1.0)
244     rake (10.5.0)
245     redcarpet (3.3.4)
246     ref (2.0.0)
247     request_store (1.3.0)
248     rest-client (1.8.0)
249       http-cookie (>= 1.0.2, < 2.0)
250       mime-types (>= 1.16, < 3.0)
251       netrc (~> 0.7)
252     rinku (1.7.3)
253     rubocop (0.37.0)
254       parser (>= 2.3.0.2, < 3.0)
255       powerpack (~> 0.1)
256       rainbow (>= 1.99.1, < 3.0)
257       ruby-progressbar (~> 1.7)
258       unicode-display_width (~> 0.3)
259     ruby-openid (2.7.0)
260     ruby-progressbar (1.7.5)
261     sanitize (4.0.1)
262       crass (~> 1.0.2)
263       nokogiri (>= 1.4.4)
264       nokogumbo (~> 1.4.1)
265     sass (3.4.21)
266     sass-rails (5.0.4)
267       railties (>= 4.0.0, < 5.0)
268       sass (~> 3.1)
269       sprockets (>= 2.8, < 4.0)
270       sprockets-rails (>= 2.0, < 4.0)
271       tilt (>= 1.1, < 3)
272     simplecov (0.11.2)
273       docile (~> 1.1.0)
274       json (~> 1.8)
275       simplecov-html (~> 0.10.0)
276     simplecov-html (0.10.0)
277     soap4r-ruby1.9 (2.0.5)
278     sprockets (3.5.2)
279       concurrent-ruby (~> 1.0)
280       rack (> 1, < 3)
281     sprockets-rails (2.3.3)
282       actionpack (>= 3.0)
283       activesupport (>= 3.0)
284       sprockets (>= 2.8, < 4.0)
285     term-ansicolor (1.3.2)
286       tins (~> 1.0)
287     therubyracer (0.12.2)
288       libv8 (~> 3.16.14.0)
289       ref
290     thor (0.19.1)
291     thread_safe (0.3.5)
292     tilt (2.0.2)
293     timecop (0.8.0)
294     tins (1.6.0)
295     tzinfo (1.2.2)
296       thread_safe (~> 0.1)
297     uglifier (2.7.2)
298       execjs (>= 0.3.0)
299       json (>= 1.8.0)
300     unf (0.1.4)
301       unf_ext
302     unf_ext (0.0.7.2)
303     unicode-display_width (0.3.1)
304     validates_email_format_of (1.6.3)
305       i18n
306     vendorer (0.1.16)
307     websocket-driver (0.6.3)
308       websocket-extensions (>= 0.1.0)
309     websocket-extensions (0.1.2)
310     xpath (2.0.0)
311       nokogiri (~> 1.3)
312
313 PLATFORMS
314   ruby
315
316 DEPENDENCIES
317   SystemTimer (>= 1.1.3)
318   actionpack-page_caching
319   autoprefixer-rails
320   bigdecimal (~> 1.1.0)
321   coffee-rails (~> 4.1.0)
322   composite_primary_keys (~> 8.1.0)
323   coveralls
324   dalli
325   deadlock_retry (>= 1.2.0)
326   dynamic_form
327   faraday
328   htmlentities
329   http_accept_language (~> 2.0.0)
330   httpclient
331   i18n-js (>= 3.0.0.rc10)
332   image_optim (>= 0.22.0)
333   jquery-rails
334   jshint
335   json
336   jsonify-rails
337   kgio
338   konacha
339   libxml-ruby (>= 2.0.5)
340   logstasher
341   minitest (~> 5.1)
342   oauth-plugin (>= 0.5.1)
343   omniauth
344   omniauth-facebook
345   omniauth-google-oauth2 (>= 0.2.7)
346   omniauth-openid
347   omniauth-windowslive
348   paperclip (~> 4.0)
349   pg
350   poltergeist
351   psych
352   r2
353   rack-cors
354   rack-uri_sanitizer
355   rails (= 4.2.5.1)
356   rails-i18n (~> 4.0.0)
357   redcarpet
358   rinku (>= 1.2.2)
359   rubocop
360   sanitize
361   sass-rails (~> 5.0)
362   soap4r-ruby1.9
363   sprockets-rails (< 3)
364   timecop
365   uglifier (>= 1.3.0)
366   validates_email_format_of (>= 1.5.1)
367   vendorer