Fix rubocop warnings
[rails.git] / lib / editors.rb
index 3b5de3decd0655428e868355006f6401d06b19b7..21f64622814f93cedd6909eb10a19f2daa8f7ad6 100644 (file)
@@ -1,4 +1,4 @@
-module Editors 
-  ALL_EDITORS = [ "potlatch", "potlatch2", "remote" ]
-  RECOMMENDED_EDITORS = [ "potlatch2", "remote" ]
+module Editors
+  ALL_EDITORS = %w(potlatch potlatch2 id remote).freeze
+  RECOMMENDED_EDITORS = %w(id potlatch2 remote).freeze
 end