Fix rubocop warnings
[rails.git] / app / controllers / application_controller.rb
index 2b6d62bb52521d3811f5fa46844a6c034ed79fb3..09a35beb351f67ac3e40e4eb7caa9023fd2e2396 100644 (file)
@@ -448,6 +448,5 @@ class ApplicationController < ActionController::Base
   end
 
   # override to stop oauth plugin sending errors
-  def invalid_oauth_response
-  end
+  def invalid_oauth_response; end
 end