Fix rubocop warnings
[rails.git] / lib / editors.rb
index ed1de5999d161baf6ab938ab2e12b17cdb28148e..21f64622814f93cedd6909eb10a19f2daa8f7ad6 100644 (file)
@@ -1,3 +1,4 @@
-module Editors 
-  ALL_EDITORS = [ "potlatch", "potlatch2", "remote" ]
+module Editors
+  ALL_EDITORS = %w(potlatch potlatch2 id remote).freeze
+  RECOMMENDED_EDITORS = %w(id potlatch2 remote).freeze
 end