Drop iconv which is deprecated and only needed for ruby 1.8 support
[rails.git] / Gemfile.lock
index c06661496db7fa9ecede3367f4944d5402cb6fa6..f4a2c9b5b746b742c6d7453345a31daff30766c2 100644 (file)
@@ -84,7 +84,6 @@ GEM
     http_accept_language (2.0.5)
     httpclient (2.6.0.1)
     i18n (0.7.0)
-    iconv (0.1)
     jquery-rails (4.0.3)
       rails-dom-testing (~> 1.0)
       railties (>= 4.2.0)
@@ -251,7 +250,6 @@ DEPENDENCIES
   htmlentities
   http_accept_language (~> 2.0.0)
   httpclient
-  iconv (= 0.1)
   jquery-rails
   json
   jsonify-rails