Prefer an exact language match over a prefix match
[rails.git] / Gemfile.lock
index 7b98bde1821fdd645faf7d63183b3ff16764d430..23c4297ab52d89f422e101a810f64c6525fcf3c5 100644 (file)
@@ -2,125 +2,174 @@ GEM
   remote: http://rubygems.org/
   specs:
     SystemTimer (1.2.3)
-    abstract (1.0.0)
-    actionmailer (3.0.10)
-      actionpack (= 3.0.10)
-      mail (~> 2.2.19)
-    actionpack (3.0.10)
-      activemodel (= 3.0.10)
-      activesupport (= 3.0.10)
-      builder (~> 2.1.2)
-      erubis (~> 2.6.6)
-      i18n (~> 0.5.0)
-      rack (~> 1.2.1)
-      rack-mount (~> 0.6.14)
-      rack-test (~> 0.5.7)
-      tzinfo (~> 0.3.23)
-    activemodel (3.0.10)
-      activesupport (= 3.0.10)
-      builder (~> 2.1.2)
-      i18n (~> 0.5.0)
-    activerecord (3.0.10)
-      activemodel (= 3.0.10)
-      activesupport (= 3.0.10)
-      arel (~> 2.0.10)
-      tzinfo (~> 0.3.23)
-    activeresource (3.0.10)
-      activemodel (= 3.0.10)
-      activesupport (= 3.0.10)
-    activesupport (3.0.10)
+    actionmailer (3.1.3)
+      actionpack (= 3.1.3)
+      mail (~> 2.3.0)
+    actionpack (3.1.3)
+      activemodel (= 3.1.3)
+      activesupport (= 3.1.3)
+      builder (~> 3.0.0)
+      erubis (~> 2.7.0)
+      i18n (~> 0.6)
+      rack (~> 1.3.5)
+      rack-cache (~> 1.1)
+      rack-mount (~> 0.8.2)
+      rack-test (~> 0.6.1)
+      sprockets (~> 2.0.3)
+    activemodel (3.1.3)
+      activesupport (= 3.1.3)
+      builder (~> 3.0.0)
+      i18n (~> 0.6)
+    activerecord (3.1.3)
+      activemodel (= 3.1.3)
+      activesupport (= 3.1.3)
+      arel (~> 2.2.1)
+      tzinfo (~> 0.3.29)
+    activeresource (3.1.3)
+      activemodel (= 3.1.3)
+      activesupport (= 3.1.3)
+    activesupport (3.1.3)
+      multi_json (~> 1.0)
     addressable (2.2.6)
-    arel (2.0.10)
-    builder (2.1.2)
-    composite_primary_keys (3.1.10)
-      activerecord (>= 3.0.5, ~> 3.0.0)
-    erubis (2.6.6)
-      abstract (>= 1.0.0)
-    faraday (0.7.4)
-      addressable (~> 2.2.6)
-      multipart-post (~> 1.1.0)
-      rack (< 2, >= 1.1.0)
-    httpclient (2.2.1)
-    i18n (0.5.0)
+    arel (2.2.1)
+    builder (3.0.0)
+    coffee-rails (3.1.1)
+      coffee-script (>= 2.2.0)
+      railties (~> 3.1.0)
+    coffee-script (2.2.0)
+      coffee-script-source
+      execjs
+    coffee-script-source (1.2.0)
+    composite_primary_keys (4.1.2)
+      activerecord (~> 3.1)
+    dynamic_form (1.1.4)
+    erubis (2.7.0)
+    execjs (1.3.0)
+      multi_json (~> 1.0)
+    faraday (0.7.6)
+      addressable (~> 2.2)
+      multipart-post (~> 1.1)
+      rack (~> 1.1)
+    hike (1.2.1)
+    httpclient (2.2.4)
+    i18n (0.6.0)
+    iconv (0.1)
+    jquery-rails (1.0.19)
+      railties (~> 3.0)
+      thor (~> 0.14)
+    json (1.6.5)
+    libv8 (3.3.10.4)
     libxml-ruby (2.2.2)
-    mail (2.2.19)
-      activesupport (>= 2.3.6)
+    mail (2.3.0)
       i18n (>= 0.4.0)
       mime-types (~> 1.16)
       treetop (~> 1.4.8)
-    mime-types (1.16)
-    multi_json (1.0.3)
-    multipart-post (1.1.3)
+    memcache-client (1.8.5)
+    memcached (1.3.6)
+    mime-types (1.17.2)
+    multi_json (1.0.4)
+    multipart-post (1.1.4)
     nokogiri (1.5.0)
     oauth (0.4.5)
-    oauth-plugin (0.4.0.pre7)
+    oauth-plugin (0.4.0.rc2)
       multi_json
       oauth (~> 0.4.4)
       oauth2
       rack
-    oauth2 (0.5.0)
-      faraday (< 0.8, >= 0.6.1)
-      multi_json (~> 1.0.0)
-    open_id_authentication (1.0.0)
+    oauth2 (0.5.2)
+      faraday (~> 0.7)
+      multi_json (~> 1.0)
+    open_id_authentication (1.1.0)
       rack-openid (~> 1.3)
-    pg (0.11.0)
-    polyglot (0.3.2)
-    rack (1.2.3)
-    rack-mount (0.6.14)
+    pg (0.12.2)
+    polyglot (0.3.3)
+    rack (1.3.6)
+    rack-cache (1.1)
+      rack (>= 0.4)
+    rack-mount (0.8.3)
       rack (>= 1.0.0)
     rack-openid (1.3.1)
       rack (>= 1.1.0)
       ruby-openid (>= 2.1.8)
-    rack-test (0.5.7)
+    rack-ssl (1.3.2)
+      rack
+    rack-test (0.6.1)
       rack (>= 1.0)
-    rails (3.0.10)
-      actionmailer (= 3.0.10)
-      actionpack (= 3.0.10)
-      activerecord (= 3.0.10)
-      activeresource (= 3.0.10)
-      activesupport (= 3.0.10)
+    rails (3.1.3)
+      actionmailer (= 3.1.3)
+      actionpack (= 3.1.3)
+      activerecord (= 3.1.3)
+      activeresource (= 3.1.3)
+      activesupport (= 3.1.3)
       bundler (~> 1.0)
-      railties (= 3.0.10)
+      railties (= 3.1.3)
     rails-i18n-updater (1.0.1)
       actionpack
       activesupport
       rails
-    railties (3.0.10)
-      actionpack (= 3.0.10)
-      activesupport (= 3.0.10)
+    railties (3.1.3)
+      actionpack (= 3.1.3)
+      activesupport (= 3.1.3)
+      rack-ssl (~> 1.3.2)
       rake (>= 0.8.7)
       rdoc (~> 3.4)
-      thor (~> 0.14.4)
-    rake (0.9.2)
-    rdoc (3.9.4)
+      thor (~> 0.14.6)
+    rake (0.9.2.2)
+    rdoc (3.12)
+      json (~> 1.4)
+    rinku (1.5.0)
     rmagick (2.13.1)
     ruby-openid (2.1.8)
     sanitize (2.0.3)
       nokogiri (>= 1.4.4, < 1.6)
+    sass (3.1.12)
+    sass-rails (3.1.5)
+      actionpack (~> 3.1.0)
+      railties (~> 3.1.0)
+      sass (~> 3.1.10)
+      tilt (~> 1.3.2)
+    sprockets (2.0.3)
+      hike (~> 1.2)
+      rack (~> 1.0)
+      tilt (~> 1.1, != 1.3.0)
+    therubyracer (0.9.9)
+      libv8 (~> 3.3.10)
     thor (0.14.6)
+    tilt (1.3.3)
     timecop (0.3.5)
     treetop (1.4.10)
       polyglot
       polyglot (>= 0.3.1)
-    tzinfo (0.3.29)
-    validates_email_format_of (1.5.0)
+    tzinfo (0.3.31)
+    uglifier (1.2.3)
+      execjs (>= 0.3.0)
+      multi_json (>= 1.0.2)
+    validates_email_format_of (1.5.3)
 
 PLATFORMS
   ruby
 
 DEPENDENCIES
   SystemTimer (>= 1.1.3)
-  arel (>= 2.0.9)
-  composite_primary_keys (= 3.1.10)
+  coffee-rails (~> 3.1.0)
+  composite_primary_keys (>= 4.1.2)
+  dynamic_form
   httpclient
+  iconv
+  jquery-rails
   libxml-ruby (>= 2.0.5)
-  oauth (>= 0.4.4)
-  oauth-plugin (>= 0.4.0.pre4)
-  open_id_authentication (>= 1.0.0)
+  memcache-client
+  memcached
+  oauth-plugin (>= 0.4.0.pre7)
+  open_id_authentication (>= 1.1.0)
   pg
-  rails (= 3.0.10)
+  rails (= 3.1.3)
   rails-i18n-updater
+  rinku (>= 1.2.2)
   rmagick
   sanitize
+  sass-rails (~> 3.1.0)
+  therubyracer
   timecop
-  validates_email_format_of (>= 1.4.5)
+  uglifier
+  validates_email_format_of (>= 1.5.1)