Don't try and compile the (non-existent) openlayers theme
[rails.git] / config / environments / production.rb
index c0854d3a4661276245529fa7fe3a8104e536be6c..d7689ca2b5f5174cb0af0dc229f98b44a104aa25 100644 (file)
@@ -60,8 +60,7 @@ OpenStreetMap::Application.configure do
   config.assets.precompile += %w( user.js diary_entry.js pngfix.js swfobject.js )
   config.assets.precompile += %w( large-ltr.css small-ltr.css print-ltr.css )
   config.assets.precompile += %w( large-rtl.css small-rtl.css print-rtl.css )
-  config.assets.precompile += %w( browse.css theme/openstreetmap/style.css )
-  config.assets.precompile += %w( leaflet-all.css leaflet.ie.css )
+  config.assets.precompile += %w( browse.css leaflet-all.css leaflet.ie.css )
   config.assets.precompile += %w( embed.js embed.css )
 
   # Disable delivery errors, bad email addresses will be ignored