Bring configuration files ino sync with current rails default ones
[rails.git] / config / boot.rb
index dd5e3b69164003253fb4e7ddd153d210584ec2da..9759b93f3845b7a9f45636e979b0e85024fbd6b6 100644 (file)
@@ -82,7 +82,7 @@ module Rails
       end
 
       def load_rubygems
-        min_version = '1.3.2'
+        min_version = '1.3.1'
         require 'rubygems'
         unless rubygems_version >= min_version
           $stderr.puts %Q(Rails requires RubyGems >= #{min_version} (you have #{rubygems_version}). Please `gem update --system` and try again.)