Replace quova with support for local Maxmind GeoIP lookups
[rails.git] / Gemfile.lock
index 9f9966e9077f33aed273d650b02010a2d4a82d6c..1d44a8f9ad3df8f6f1164253eed8dcbf196dd831 100644 (file)
@@ -42,11 +42,11 @@ GEM
     addressable (2.4.0)
     arel (6.0.3)
     ast (2.3.0)
-    autoprefixer-rails (6.4.1.1)
+    autoprefixer-rails (6.5.1)
       execjs
     bigdecimal (1.1.0)
     builder (3.2.2)
-    capybara (2.8.1)
+    capybara (2.10.1)
       addressable
       mime-types (>= 1.16)
       nokogiri (>= 1.3.3)
@@ -91,12 +91,12 @@ GEM
     faraday (0.9.2)
       multipart-post (>= 1.2, < 3)
     fspath (3.0.1)
+    geoip (1.6.2)
     globalid (0.3.7)
       activesupport (>= 4.1.0)
-    hashie (3.4.4)
+    hashie (3.4.6)
     htmlentities (4.3.4)
     http_accept_language (2.0.5)
-    httpclient (2.8.2.4)
     i18n (0.7.0)
     i18n-js (3.0.0.rc14)
       i18n (~> 0.6, >= 0.6.6)
@@ -122,7 +122,7 @@ GEM
     jsonify-rails (0.3.2)
       actionpack
       jsonify (< 0.4.0)
-    jwt (1.5.4)
+    jwt (1.5.6)
     kgio (2.10.0)
     konacha (4.0.0)
       actionpack (>= 4.1, < 5)
@@ -148,14 +148,11 @@ GEM
       mime-types-data (~> 3.2015)
     mime-types-data (3.2016.0521)
     mimemagic (0.3.0)
-    mini_portile2 (2.1.0)
-    minitest (5.9.0)
+    minitest (5.9.1)
     multi_json (1.12.1)
     multi_xml (0.5.5)
     multipart-post (2.0.0)
-    nokogiri (1.6.8)
-      mini_portile2 (~> 2.1.0)
-      pkg-config (~> 1.1.7)
+    nokogiri (1.6.8.1)
     nokogumbo (1.4.9)
       nokogiri
     oauth (0.4.7)
@@ -198,11 +195,10 @@ GEM
       cocaine (~> 0.5.5)
       mime-types
       mimemagic (= 0.3.0)
-    parser (2.3.1.2)
+    parser (2.3.1.4)
       ast (~> 2.2)
-    pg (0.18.4)
-    pkg-config (1.1.7)
-    poltergeist (1.10.0)
+    pg (0.19.0)
+    poltergeist (1.11.0)
       capybara (~> 2.1)
       cliver (~> 0.3.1)
       websocket-driver (>= 0.2.0)
@@ -246,12 +242,12 @@ GEM
       rake (>= 0.8.7)
       thor (>= 0.18.1, < 2.0)
     rainbow (2.1.0)
-    rake (11.2.2)
+    rake (11.3.0)
     redcarpet (3.3.4)
     ref (2.0.0)
     request_store (1.3.1)
-    rinku (2.0.0)
-    rubocop (0.42.0)
+    rinku (2.0.2)
+    rubocop (0.44.1)
       parser (>= 2.3.1.1, < 3.0)
       powerpack (~> 0.1)
       rainbow (>= 1.99.1, < 3.0)
@@ -259,7 +255,7 @@ GEM
       unicode-display_width (~> 1.0, >= 1.0.1)
     ruby-openid (2.7.0)
     ruby-progressbar (1.8.1)
-    sanitize (4.2.0)
+    sanitize (4.4.0)
       crass (~> 1.0.2)
       nokogiri (>= 1.4.4)
       nokogumbo (~> 1.4.1)
@@ -275,7 +271,6 @@ GEM
       json (>= 1.8, < 3)
       simplecov-html (~> 0.10.0)
     simplecov-html (0.10.0)
-    soap4r-ruby1.9 (2.0.5)
     sprockets (3.7.0)
       concurrent-ruby (~> 1.0)
       rack (> 1, < 3)
@@ -283,7 +278,7 @@ GEM
       actionpack (>= 4.0)
       activesupport (>= 4.0)
       sprockets (>= 3.0.0)
-    term-ansicolor (1.3.2)
+    term-ansicolor (1.4.0)
       tins (~> 1.0)
     therubyracer (0.12.2)
       libv8 (~> 3.16.14.0)
@@ -323,9 +318,9 @@ DEPENDENCIES
   dynamic_form
   factory_girl_rails
   faraday
+  geoip
   htmlentities
   http_accept_language (~> 2.0.0)
-  httpclient
   i18n-js (>= 3.0.0.rc10)
   image_optim (>= 0.22.0)
   jquery-rails
@@ -358,7 +353,6 @@ DEPENDENCIES
   rubocop
   sanitize
   sass-rails (~> 5.0)
-  soap4r-ruby1.9
   timecop
   uglifier (>= 1.3.0)
   validates_email_format_of (>= 1.5.1)