Require composite_primary_keys 4.1.1 for rails 3.1.1 support
[rails.git] / Gemfile
diff --git a/Gemfile b/Gemfile
index dc777110f0c83533494823659fb894f1e79496d0..3705bc798e26bc13cf981afdd5d7e47058424fa0 100644 (file)
--- a/Gemfile
+++ b/Gemfile
@@ -17,7 +17,7 @@ gem 'rinku', '>= 1.2.2', :require => 'rails_rinku'
 gem 'oauth-plugin', '>= 0.4.0.pre7'
 gem 'open_id_authentication', '>= 1.1.0'
 gem 'validates_email_format_of', '>= 1.5.1'
-gem 'composite_primary_keys', '= 4.0.0'
+gem 'composite_primary_keys', '>= 4.1.1'
 
 # Load libxml support for XML parsing and generation
 gem 'libxml-ruby', '>= 2.0.5', :require => 'libxml'