Fix some deprecation warnings in the file_column plugin
[rails.git] / vendor / plugins / validates_email_format_of / rails / init.rb
index a301772327350157964c72178d7db79edf21174d..bf0e943700f35fabe542152db0d37f969269b539 100644 (file)
@@ -1 +1,3 @@
-require 'validates_email_format_of'\r
+if defined?(ActiveRecord::Base)
+  require 'validates_email_format_of'
+end