Don't escape links in "flash required" message
[rails.git] / app / views / site / _potlatch2.html.erb
index ceb92558c590ddacf8274674a646a4d585f05025..da68e0ba6d94c1a18b6c751fa36266bba3d319ab 100644 (file)
@@ -1,5 +1,5 @@
 <div id="map">
-  <div id="potlatch"><%= t 'site.edit.flash_player_required' %></div>
+  <div id="potlatch"><%= raw t 'site.edit.flash_player_required' %></div>
 </div>
 
 <%= javascript_include_tag 'swfobject.js' %>