Add rails version number to migrations
[rails.git] / db / migrate / 006_tile_nodes.rb
index 1f27ec79e6c48a981725843763ba9c0c203a7da5..138168a7b597985dce07d7f7585efbd48259f2b8 100644 (file)
@@ -1,6 +1,6 @@
 require "migrate"
 
-class TileNodes < ActiveRecord::Migration
+class TileNodes < ActiveRecord::Migration[5.0]
   def self.upgrade_table(from_table, to_table, model)
     if ENV["USE_DB_FUNCTIONS"]
       execute <<-SQL