Add rails version number to migrations
[rails.git] / db / migrate / 010_diary_comments.rb
index ac0f5e23a5ef40d0ba503abee21017d174e7203c..00912988e43ee6d6c8a53990389fbbc950eb1293 100644 (file)
@@ -1,6 +1,6 @@
 require "migrate"
 
-class DiaryComments < ActiveRecord::Migration
+class DiaryComments < ActiveRecord::Migration[5.0]
   def self.up
     create_table "diary_comments", :id => false do |t|
       t.column "id",             :bigserial, :primary_key => true, :null => false