Make sure phantomjs is installed
authorTom Hughes <tom@compton.nu>
Wed, 7 Aug 2019 16:29:26 +0000 (17:29 +0100)
committerTom Hughes <tom@compton.nu>
Wed, 7 Aug 2019 16:29:26 +0000 (17:29 +0100)
INSTALL.md
script/vagrant/setup/provision.sh

index 097d4500eef403b2b0c98734ea602d823995cb77..2b1b4b5dead268f05bda85a3004a153fdbf1ac64 100644 (file)
@@ -30,7 +30,7 @@ These can be installed on Ubuntu 18.04 or later with:
 sudo apt-get update
 sudo apt-get install ruby2.5 libruby2.5 ruby2.5-dev bundler \
                      libmagickwand-dev libxml2-dev libxslt1-dev nodejs \
-                     apache2 apache2-dev build-essential git-core \
+                     apache2 apache2-dev build-essential git-core phantomjs \
                      postgresql postgresql-contrib libpq-dev postgresql-server-dev-all \
                      libsasl2-dev imagemagick libffi-dev libgd-dev libarchive-dev libbz2-dev
 sudo gem2.5 install bundler
index 4bacf56a83189bee4d445b8f1a43f3374dcc15c2..2ab14c36de968810542817265730332285ddcb1b 100644 (file)
@@ -18,7 +18,7 @@ apt-get upgrade -y
 # install packages as explained in INSTALL.md
 apt-get install -y ruby2.5 libruby2.5 ruby2.5-dev \
                      libmagickwand-dev libxml2-dev libxslt1-dev nodejs \
-                     apache2 apache2-dev build-essential git-core \
+                     apache2 apache2-dev build-essential git-core phantomjs \
                      postgresql postgresql-contrib libpq-dev postgresql-server-dev-all \
                      libsasl2-dev imagemagick libffi-dev libgd-dev libarchive-dev libbz2-dev
 gem2.5 install rake