Require i18n-js 3.0.0.rc5.3 for proper dependency on configuration
authorTom Hughes <tom@compton.nu>
Mon, 9 Dec 2013 10:18:31 +0000 (10:18 +0000)
committerTom Hughes <tom@compton.nu>
Mon, 9 Dec 2013 10:18:31 +0000 (10:18 +0000)
Gemfile
Gemfile.lock

diff --git a/Gemfile b/Gemfile
index 5e7a2c1..b8b1430 100644 (file)
--- a/Gemfile
+++ b/Gemfile
@@ -45,7 +45,7 @@ gem 'composite_primary_keys', '>= 6.0.1'
 gem 'http_accept_language', '~> 2.0.0'
 gem 'paperclip', '~> 3.0'
 gem 'deadlock_retry', '>= 1.2.0'
-gem 'openstreetmap-i18n-js', '>= 3.0.0.rc5.2', :require => 'i18n-js'
+gem 'openstreetmap-i18n-js', '>= 3.0.0.rc5.3', :require => 'i18n-js'
 gem 'rack-cors'
 gem 'actionpack-page_caching'
 
index fe70cbf..f5de1ef 100644 (file)
@@ -98,7 +98,7 @@ GEM
       rack (~> 1.2)
     open_id_authentication (1.2.0)
       rack-openid (~> 1.3)
-    openstreetmap-i18n-js (3.0.0.rc5.2)
+    openstreetmap-i18n-js (3.0.0.rc5.3)
       i18n
     paperclip (3.5.2)
       activemodel (>= 3.0.0)
@@ -191,7 +191,7 @@ DEPENDENCIES
   minitest (~> 4.7.0)
   oauth-plugin (>= 0.5.1)
   open_id_authentication (>= 1.1.0)
-  openstreetmap-i18n-js (>= 3.0.0.rc5.2)
+  openstreetmap-i18n-js (>= 3.0.0.rc5.3)
   paperclip (~> 3.0)
   pg
   psych