Ubuntu Hardy only has rubygems 1.3.1 and it seems to work
authorTom Hughes <tom@compton.nu>
Thu, 13 May 2010 11:58:22 +0000 (12:58 +0100)
committerTom Hughes <tom@compton.nu>
Thu, 13 May 2010 11:58:22 +0000 (12:58 +0100)
config/boot.rb

index dd5e3b6..9759b93 100644 (file)
@@ -82,7 +82,7 @@ module Rails
       end
 
       def load_rubygems
       end
 
       def load_rubygems
-        min_version = '1.3.2'
+        min_version = '1.3.1'
         require 'rubygems'
         unless rubygems_version >= min_version
           $stderr.puts %Q(Rails requires RubyGems >= #{min_version} (you have #{rubygems_version}). Please `gem update --system` and try again.)
         require 'rubygems'
         unless rubygems_version >= min_version
           $stderr.puts %Q(Rails requires RubyGems >= #{min_version} (you have #{rubygems_version}). Please `gem update --system` and try again.)