Update to rails 4.1.5
authorTom Hughes <tom@compton.nu>
Tue, 19 Aug 2014 08:26:34 +0000 (09:26 +0100)
committerTom Hughes <tom@compton.nu>
Tue, 19 Aug 2014 08:26:34 +0000 (09:26 +0100)
Gemfile
Gemfile.lock

diff --git a/Gemfile b/Gemfile
index cca9853f9e90d00e23274d2c0a1a5c582e2ad021..82d9b5e9e3748773903ed58649fe8c5b65e8ad42 100644 (file)
--- a/Gemfile
+++ b/Gemfile
@@ -1,7 +1,7 @@
 source 'https://rubygems.org'
 
 # Require rails
-gem 'rails', '4.1.4'
+gem 'rails', '4.1.5'
 
 # Require things which have moved to gems in ruby 1.9
 gem 'bigdecimal', "~> 1.1.0", :platforms => :ruby_19
index 392590cf04f72f808d6c1ac6e28669514aa44642..b9055e34b71d08dca2d3c0d7c72996400191e03d 100644 (file)
@@ -2,36 +2,36 @@ GEM
   remote: https://rubygems.org/
   specs:
     SystemTimer (1.2.3)
-    actionmailer (4.1.4)
-      actionpack (= 4.1.4)
-      actionview (= 4.1.4)
+    actionmailer (4.1.5)
+      actionpack (= 4.1.5)
+      actionview (= 4.1.5)
       mail (~> 2.5.4)
-    actionpack (4.1.4)
-      actionview (= 4.1.4)
-      activesupport (= 4.1.4)
+    actionpack (4.1.5)
+      actionview (= 4.1.5)
+      activesupport (= 4.1.5)
       rack (~> 1.5.2)
       rack-test (~> 0.6.2)
     actionpack-page_caching (1.0.2)
       actionpack (>= 4.0.0, < 5)
-    actionview (4.1.4)
-      activesupport (= 4.1.4)
+    actionview (4.1.5)
+      activesupport (= 4.1.5)
       builder (~> 3.1)
       erubis (~> 2.7.0)
-    activemodel (4.1.4)
-      activesupport (= 4.1.4)
+    activemodel (4.1.5)
+      activesupport (= 4.1.5)
       builder (~> 3.1)
-    activerecord (4.1.4)
-      activemodel (= 4.1.4)
-      activesupport (= 4.1.4)
+    activerecord (4.1.5)
+      activemodel (= 4.1.5)
+      activesupport (= 4.1.5)
       arel (~> 5.0.0)
-    activesupport (4.1.4)
+    activesupport (4.1.5)
       i18n (~> 0.6, >= 0.6.9)
       json (~> 1.7, >= 1.7.7)
       minitest (~> 5.1)
       thread_safe (~> 0.1)
       tzinfo (~> 1.1)
     arel (5.0.1.20140414130214)
-    autoprefixer-rails (2.1.1.20140710)
+    autoprefixer-rails (2.2.0.20140804)
       execjs
     bigdecimal (1.1.0)
     builder (3.2.2)
@@ -54,7 +54,7 @@ GEM
       execjs
     coffee-script-source (1.7.1)
     colorize (0.7.3)
-    composite_primary_keys (7.0.6)
+    composite_primary_keys (7.0.10)
       activerecord (~> 4.1.4)
     crass (0.2.1)
     dalli (2.7.2)
@@ -66,7 +66,7 @@ GEM
       multipart-post (>= 1.2, < 3)
     hike (1.2.3)
     htmlentities (4.3.2)
-    http_accept_language (2.0.1)
+    http_accept_language (2.0.2)
     httpclient (2.4.0)
     i18n (0.6.11)
     iconv (0.1)
@@ -81,7 +81,7 @@ GEM
       jsonify (< 0.4.0)
     jwt (1.0.0)
     kgio (2.9.2)
-    konacha (3.2.3)
+    konacha (3.2.4)
       actionpack (>= 3.1, < 5)
       capybara
       colorize
@@ -138,22 +138,22 @@ GEM
       ruby-openid (>= 2.1.8)
     rack-test (0.6.2)
       rack (>= 1.0)
-    rails (4.1.4)
-      actionmailer (= 4.1.4)
-      actionpack (= 4.1.4)
-      actionview (= 4.1.4)
-      activemodel (= 4.1.4)
-      activerecord (= 4.1.4)
-      activesupport (= 4.1.4)
+    rails (4.1.5)
+      actionmailer (= 4.1.5)
+      actionpack (= 4.1.5)
+      actionview (= 4.1.5)
+      activemodel (= 4.1.5)
+      activerecord (= 4.1.5)
+      activesupport (= 4.1.5)
       bundler (>= 1.3.0, < 2.0)
-      railties (= 4.1.4)
+      railties (= 4.1.5)
       sprockets-rails (~> 2.0)
     rails-i18n (4.0.2)
       i18n (~> 0.6)
       rails (>= 4.0)
-    railties (4.1.4)
-      actionpack (= 4.1.4)
-      activesupport (= 4.1.4)
+    railties (4.1.5)
+      actionpack (= 4.1.5)
+      activesupport (= 4.1.5)
       rake (>= 0.8.7)
       thor (>= 0.18.1, < 2.0)
     rake (10.3.2)
@@ -187,7 +187,7 @@ GEM
     treetop (1.4.15)
       polyglot
       polyglot (>= 0.3.1)
-    tzinfo (1.2.1)
+    tzinfo (1.2.2)
       thread_safe (~> 0.1)
     uglifier (2.5.3)
       execjs (>= 0.3.0)
@@ -231,7 +231,7 @@ DEPENDENCIES
   psych
   r2
   rack-cors
-  rails (= 4.1.4)
+  rails (= 4.1.5)
   rails-i18n (~> 4.0.0)
   redcarpet
   rinku (>= 1.2.2)