Ubuntu 18.04 is now required. Add apt-get update
authorGrant Slater <git@firefishy.com>
Wed, 3 Jul 2019 19:47:07 +0000 (20:47 +0100)
committerGrant Slater <git@firefishy.com>
Wed, 3 Jul 2019 19:47:07 +0000 (20:47 +0100)
INSTALL.md

index c79e365a53be5fec888b30ed3649ca9211f994b0..fafeb0000d8a7680d646cf6bb37edf94f5904cba 100644 (file)
@@ -24,9 +24,10 @@ of packages required before you can get the various gems installed.
 * Bundler
 * Javascript Runtime
 
-These can be installed on Ubuntu 16.04 or later with:
+These can be installed on Ubuntu 18.04 or later with:
 
 ```
+sudo apt-get update
 sudo apt-get install ruby2.5 libruby2.5 ruby2.5-dev bundler \
                      libmagickwand-dev libxml2-dev libxslt1-dev nodejs \
                      apache2 apache2-dev build-essential git-core \