Stick with CPK 5.0.4 for now as later versions seem to fail
authorTom Hughes <tom@compton.nu>
Fri, 1 Jun 2012 14:34:28 +0000 (15:34 +0100)
committerTom Hughes <tom@compton.nu>
Fri, 1 Jun 2012 14:34:28 +0000 (15:34 +0100)
Gemfile
Gemfile.lock

diff --git a/Gemfile b/Gemfile
index e2d0b0c759abe0823d8409b1bd038982460a6900..10f38eb3865f2d9045ec596a0dc17733e1a10caa 100644 (file)
--- a/Gemfile
+++ b/Gemfile
@@ -20,7 +20,7 @@ gem 'rinku', '>= 1.2.2', :require => 'rails_rinku'
 gem 'openstreetmap-oauth-plugin', '>= 0.4.0.1', :require => 'oauth-plugin'
 gem 'open_id_authentication', '>= 1.1.0'
 gem 'validates_email_format_of', '>= 1.5.1'
-gem 'composite_primary_keys', '>= 5.0.0'
+gem 'composite_primary_keys', '= 5.0.4'
 gem 'http_accept_language', '>= 1.0.2'
 gem 'paperclip', '~> 2.0'
 gem 'deadlock_retry', '>= 1.2.0'
index cdaea25f314e10a64ed58b42cea0ccbbb299ad86..ed69bc8ad901d578b52fe844c78035786c94e2eb 100644 (file)
@@ -40,7 +40,7 @@ GEM
       coffee-script-source
       execjs
     coffee-script-source (1.3.3)
-    composite_primary_keys (5.0.6)
+    composite_primary_keys (5.0.4)
       activerecord (~> 3.2.0)
     deadlock_retry (1.2.0)
     dynamic_form (1.1.4)
@@ -158,7 +158,7 @@ DEPENDENCIES
   SystemTimer (>= 1.1.3)
   bigdecimal
   coffee-rails (~> 3.2.1)
-  composite_primary_keys (>= 5.0.0)
+  composite_primary_keys (= 5.0.4)
   deadlock_retry (>= 1.2.0)
   dynamic_form
   htmlentities