We require PostgreSQL 9.1 for CREATE EXTENSION