Require version 3.1.6 of composite_primary_keys