Changed required version of OAuth gem, as that exact version wasn't necessary.