Update Potlatch 2 to 2.3-596-gc119528 build