Update OpenLayers to 2.6 release.