Require iconv directly as rails no longer loads it