Update versions of several gems to match what we are testing with