Use validates_email_format_of as a gem instead of a plugin