Update Potlatch 2 to 2.3-415-g05324af build