Coerce the API version to a string