Update to paperclip 4.x and add content type validation