api06: Fix OSM::APIVersionMismatchError.render_opts